<!DOCTYPE html>
<html lang="en-gb" dir="ltr">
	<head>
		<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=3.0, user-scalable=yes"/>
		<meta name="HandheldFriendly" content="true" />
		<meta name="apple-mobile-web-app-capable" content="YES" />
		<meta charset="utf-8" />
	<meta name="author" content="Bill Jaynes" />
	<meta name="description" content="This is the online version of The Kaselehlie Press - a Pohnpei-based newspaper that covers stories throughout the FSM. Published every two weeks, it is your newspaper for today and tomorrow." />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>Japan provided gymnasium officially open for multi-purpose use</title>
	<link href="/index.php?option=com_jcomments&amp;task=rss&amp;object_id=1185&amp;object_group=com_content&amp;format=raw" rel="alternate" type="application/rss+xml" title="Japan provided gymnasium officially open for multi-purpose use" />
	<link href="/templates/kpress_beez/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="/components/com_jcomments/tpl/default/style.css?v=3002" rel="stylesheet" />
	<link href="/plugins/content/jw_disqus/jw_disqus/tmpl/css/template.css?v=3.7.0" rel="stylesheet" />
	<link href="/templates/system/css/system.css?7c48699902d6dca026bba0a8ab1ae7a4" rel="stylesheet" />
	<link href="/templates/kpress_beez/css/position.css?7c48699902d6dca026bba0a8ab1ae7a4" rel="stylesheet" />
	<link href="/templates/kpress_beez/css/layout.css?7c48699902d6dca026bba0a8ab1ae7a4" rel="stylesheet" />
	<link href="/templates/kpress_beez/css/print.css?7c48699902d6dca026bba0a8ab1ae7a4" rel="stylesheet" media="print" />
	<link href="/templates/kpress_beez/css/general.css?7c48699902d6dca026bba0a8ab1ae7a4" rel="stylesheet" />
	<link href="/templates/kpress_beez/css/personal.css?7c48699902d6dca026bba0a8ab1ae7a4" rel="stylesheet" />
	<!--[if IE 7]><link href="/templates/kpress_beez/css/ie7only.css?7c48699902d6dca026bba0a8ab1ae7a4" rel="stylesheet" /><![endif]-->
	<style>
div.mod_search80 input[type="search"]{ width:auto; }
	</style>
	<script type="application/json" class="joomla-script-options new">{"csrf.token":"ea7e575d8ec5da856568dd76369a4715","system.paths":{"root":"","base":""},"joomla.jtext":{"TPL_BEEZ3_ALTOPEN":"is open","TPL_BEEZ3_ALTCLOSE":"is closed","TPL_BEEZ3_TEXTRIGHTOPEN":"Open info","TPL_BEEZ3_TEXTRIGHTCLOSE":"Close info","TPL_BEEZ3_FONTSIZE":"Font size","TPL_BEEZ3_BIGGER":"Bigger","TPL_BEEZ3_RESET":"Reset","TPL_BEEZ3_SMALLER":"Smaller","TPL_BEEZ3_INCREASE_SIZE":"Increase size","TPL_BEEZ3_REVERT_STYLES_TO_DEFAULT":"Revert styles to default","TPL_BEEZ3_DECREASE_SIZE":"Decrease size","TPL_BEEZ3_OPENMENU":"Open Menu","TPL_BEEZ3_CLOSEMENU":"Close Menu"}}</script>
	<script src="/components/com_jcomments/js/jcomments-v2.3.js?v=12"></script>
	<script src="/components/com_jcomments/libraries/joomlatune/ajax.js?v=4"></script>
	<script src="/media/system/js/mootools-core.js?7c48699902d6dca026bba0a8ab1ae7a4"></script>
	<script src="/media/system/js/core.js?7c48699902d6dca026bba0a8ab1ae7a4"></script>
	<script src="/media/jui/js/jquery.min.js?7c48699902d6dca026bba0a8ab1ae7a4"></script>
	<script src="/media/jui/js/jquery-noconflict.js?7c48699902d6dca026bba0a8ab1ae7a4"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?7c48699902d6dca026bba0a8ab1ae7a4"></script>
	<script src="/media/system/js/caption.js?7c48699902d6dca026bba0a8ab1ae7a4"></script>
	<script src="/media/system/js/mootools-more.js?7c48699902d6dca026bba0a8ab1ae7a4"></script>
	<script src="/media/jui/js/bootstrap.min.js?7c48699902d6dca026bba0a8ab1ae7a4"></script>
	<script src="/templates/kpress_beez/javascript/md_stylechanger.js?7c48699902d6dca026bba0a8ab1ae7a4"></script>
	<script src="/templates/kpress_beez/javascript/hide.js?7c48699902d6dca026bba0a8ab1ae7a4"></script>
	<script src="/templates/kpress_beez/javascript/respond.src.js?7c48699902d6dca026bba0a8ab1ae7a4"></script>
	<script src="/templates/kpress_beez/javascript/template.js?7c48699902d6dca026bba0a8ab1ae7a4"></script>
	<!--[if lt IE 9]><script src="/media/jui/js/html5.js?7c48699902d6dca026bba0a8ab1ae7a4"></script><![endif]-->
	<!--[if lt IE 9]><script src="/media/system/js/html5fallback.js?7c48699902d6dca026bba0a8ab1ae7a4"></script><![endif]-->
	<script>
jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});
	var big        = '72%';
	var small      = '53%';
	var bildauf    = '/templates/kpress_beez/images/plus.png';
	var bildzu     = '/templates/kpress_beez/images/minus.png';
	var rightopen  = 'Open info';
	var rightclose = 'Close info';
	var altopen    = 'is open';
	var altclose   = 'is closed';


/*===  EASY GOOGLE ANALYTICS : START TRACKING CODE  ===*/
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-32525104-1', 'kpress.info');
	ga('send', 'pageview');
/*===  EASY GOOGLE ANALYTICS : END TRACKING CODE  ===*/

	</script>

	</head>
	<body id="shadow">
		<div id="all">
			<div id="back">
				<header id="header">
					<div class="logoheader">
						<h1 id="logo">
													<img src="/images/headers/fsm_flag_s.jpg"  alt="Kaselehlie Press" />
																		<span class="header1">
												</span></h1>
					</div><!-- end logoheader -->
					<ul class="skiplinks">
						<li><a href="#main" class="u2">Skip to content</a></li>
						<li><a href="#nav" class="u2">Jump to main navigation and login</a></li>
													<li><a href="#right" class="u2">Jump to additional information</a></li>
											</ul>
					<h2 class="unseen">Nav view search</h2>
					<h3 class="unseen">Navigation</h3>
					<ul class="nav menu nav-pills">
<li class="item-101 default"><a href="/index.php?option=com_content&amp;view=featured&amp;Itemid=101" >Home</a></li><li class="item-103 current active"><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=8&amp;Itemid=103" >News</a></li><li class="item-114"><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=9&amp;Itemid=114" >Sports</a></li><li class="item-130"><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=14&amp;Itemid=130" >Climate Change</a></li><li class="item-115"><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=2&amp;Itemid=115" >Education Corner</a></li><li class="item-119"><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=10&amp;Itemid=119" >Opinion</a></li><li class="item-106"><a href="/index.php?option=com_contact&amp;view=contact&amp;id=1&amp;Itemid=106" >Contact Us</a></li></ul>

					<div id="line">
						<div id="fontsize"></div>
						<h3 class="unseen">Search</h3>
						<div class="search mod_search80">
	<form action="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=8&amp;Itemid=103" method="post" class="form-inline">
		<label for="mod-search-searchword80" class="element-invisible">Search ...</label> <input name="searchword" id="mod-search-searchword80" maxlength="200"  class="inputbox search-query input-medium" type="search" size="20" placeholder="Search ..." />		<input type="hidden" name="task" value="search" />
		<input type="hidden" name="option" value="com_search" />
		<input type="hidden" name="Itemid" value="103" />
	</form>
</div>

					</div> <!-- end line -->
				</header><!-- end header -->
				<div id="contentarea2">
					<div id="breadcrumbs">
						
<div class = "breadcrumbs">
<span class="showHere">You are here: </span><a href="/index.php?option=com_content&amp;view=featured&amp;Itemid=101" class="pathway">Home</a> <img src="/templates/kpress_beez/images/system/arrow.png" alt="" /> <a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=8&amp;Itemid=103" class="pathway">News</a> <img src="/templates/kpress_beez/images/system/arrow.png" alt="" /> <span>For the 38th time Pohnpei celebrates Liberation Day</span></div>

					</div>

											<nav class="left1 " id="nav">
									<div class="moduletable">
					<h3>Articles Archived</h3>
					<ul class="archive-module">
		<li>
		<a href="/index.php?option=com_content&amp;view=archive&amp;year=2018&amp;month=10&amp;Itemid=103">
			October, 2018		</a>
	</li>
		<li>
		<a href="/index.php?option=com_content&amp;view=archive&amp;year=2018&amp;month=9&amp;Itemid=103">
			September, 2018		</a>
	</li>
		<li>
		<a href="/index.php?option=com_content&amp;view=archive&amp;year=2018&amp;month=8&amp;Itemid=103">
			August, 2018		</a>
	</li>
		<li>
		<a href="/index.php?option=com_content&amp;view=archive&amp;year=2018&amp;month=7&amp;Itemid=103">
			July, 2018		</a>
	</li>
		<li>
		<a href="/index.php?option=com_content&amp;view=archive&amp;year=2018&amp;month=6&amp;Itemid=103">
			June, 2018		</a>
	</li>
		<li>
		<a href="/index.php?option=com_content&amp;view=archive&amp;year=2018&amp;month=5&amp;Itemid=103">
			May, 2018		</a>
	</li>
		<li>
		<a href="/index.php?option=com_content&amp;view=archive&amp;year=2018&amp;month=4&amp;Itemid=103">
			April, 2018		</a>
	</li>
		<li>
		<a href="/index.php?option=com_content&amp;view=archive&amp;year=2018&amp;month=3&amp;Itemid=103">
			March, 2018		</a>
	</li>
		<li>
		<a href="/index.php?option=com_content&amp;view=archive&amp;year=2018&amp;month=2&amp;Itemid=103">
			February, 2018		</a>
	</li>
		<li>
		<a href="/index.php?option=com_content&amp;view=archive&amp;year=2018&amp;month=1&amp;Itemid=103">
			January, 2018		</a>
	</li>
	</ul>
</div>
	
							
							
						</nav><!-- end navi -->
					
					<div id="wrapper" >
						<div id="main">

							
							<div id="system-message-container">
	</div>

							<article class="item-page">
		<h2>
			Japan provided gymnasium officially open for multi-purpose use		</h2>

<div class="pull-left"></div>

		<ul class="actions">
										<li class="print-icon">
						<a href="/index.php?option=com_content&amp;view=article&amp;id=1185:japan-provided-gymnasium-officially-open-for-multi-purpose-use&amp;catid=8&amp;tmpl=component&amp;print=1&amp;layout=default&amp;Itemid=103" title="Print article < Japan provided gymnasium officially open for multi-purpose use >" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow">					<img src="/media/system/images/printButton.png" alt="Print" />	</a>				</li>
				
								<li class="email-icon">
						<a href="/index.php?option=com_mailto&amp;tmpl=component&amp;template=kpress_beez&amp;link=f3c347c3011b50d64a2f49a6f1fefbf1fdc67ddd" title="Email this link to a friend" onclick="window.open(this.href,'win2','width=400,height=450,menubar=yes,resizable=yes'); return false;" rel="nofollow">			<img src="/media/system/images/emailButton.png" alt="Email" />	</a>				</li>
												</ul>

	

 <dl class="article-info">
 <dt class="article-info-term">Details</dt>
		<dd class="category-name">
										Category: <a href="/index.php?option=com_content&amp;view=category&amp;id=8&amp;Itemid=103">News</a>						</dd>
		<dd class="published">
		Published: Tuesday, 25 December 2018 23:00		</dd>
	<dd class="createdby">
							Written by Bill Jaynes			</dd>
		<dd class="hits">
		Hits: 9		</dd>
 </dl>

	

			

<!-- JoomlaWorks "Disqus Comments (for Joomla)" (v3.7.0) starts here -->

<a id="startOfPage"></a>

<!-- Disqus comments counter and anchor link -->
<div class="jwDisqusArticleCounter">
    <span>
        <a class="jwDisqusArticleCounterLink" href="http://www.kpress.info/index.php?option=com_content&amp;view=article&amp;id=1185:japan-provided-gymnasium-officially-open-for-multi-purpose-use&amp;catid=8&amp;Itemid=103#disqus_thread" title="Add a comment">
            View Comments        </a>
    </span>
    <div class="clr"></div>
</div>

<p style="text-align: left;">Bill Jaynes</p>
<p style="text-align: left;">The Kaselehlie Press</p>
<p style="text-align: left;">December 3, 2018</p>
<p style="text-align: left;"><img style="margin: 10px; border: 1px solid #000000; float: left;" src="/images/Dec_2018/DSC02010.jpg" alt="DSC02010" />Pohnpei—Through its Grass Roots Human Security Projects fund, the government of Japan has provided a brand new gymnasium to Nett Elementary School, the largest elementary school on the island.&nbsp; This morning, students, community members, government leaders and other dignitaries gathered for a ribbon cutting ceremony at the recently completed gym.</p>
<p style="text-align: left;">Though this year marks 30 years of diplomatic relations between the FSM and Japan, Ambassador Ryoichi Horie deferred his remarks on the history of the relations to the two page spread that was on the newsstands at the time.&nbsp; Instead, he and his wife, Yuko stunned the audience with a surprising vocal rendition of “Somewhere Over the Rainbow” with Ambassador Horie accompanying the duet on guitar.</p>
<p style="text-align: left;">The signing ceremony for the $250,000 project was held on March 10, 2017 with Japan providing $180,970 as a grant and the FSM Congress providing the remainder.&nbsp; The ground breaking ceremony for the gym construction was held on June 16, 2017.&nbsp; Black Sand Construction Company was the contractor for the project.</p>
<p style="text-align: left;">Following an opening prayer at the ribbon cutting ceremony by Deacon Santiago, the eighth graders performed the Nett hymn.<img style="margin: 10px; border: 1px solid #000000; float: right;" src="/images/Dec_2018/DSC02003.jpg" alt="DSC02003" /></p>
<p style="text-align: left;">Nett District Administrator Iriarte gave opening remarks, thanking the government of Japan for their generosity in helping the FSM.&nbsp; He said that he felt a bit like a poor man at a rich man’s party, but that despite the economic differences between the two countries, both countries stand for the same principles of democracy.&nbsp; He said that in the government’s efforts to provide proper infrastructure for the people with few resources it is good to know that Japan is such a good and generous friend to the FSM.&nbsp; He intimated that he may be making further requests in the future.</p>
<p style="text-align: left;">Following his welcoming remarks, the Nett School choir, guided by a Japan International Cooperation Agency (JICA) Volunteer, performed a Japanese song on the theme of appreciation.&nbsp; They beat traditional Japanese drums and played melodicas, the breath powered keyboard instrument, during the performance.</p>
<p style="text-align: left;">After Ambassador Horie’s speech, FSM First Lady Maurina Christian, Madam Yuko Horie, and Mrs. Agnes Iriarte cut the ceremonial ribbon for the new gymnasium.</p>
<p style="text-align: left;"><img style="margin: 10px; border: 1px solid #000000; float: left;" src="/images/Dec_2018/DSC02019.jpg" alt="DSC02019" />Governor Peterson presented remarks on the friendship between Japan, the FSM, and Pohnpei State in particular. After the blessing of the facility by Deacon Santiago, the Iso Nahnken of Nett gave his mahsen/closing remarks.</p>
<p style="text-align: left;">According to a press release by FSM Information Services, having a gymnasium for Nett Elementary School and the broader Nett community has long been a dream for Principal Loyola, who plans to retire by the end of this academic year. The gymnasium is the latest in a series of recent developments at the school over the past several years, which include a new computer lab, a protective fence, awnings to protect students from rain, and a communal lunch area.</p>
<p style="text-align: left;">In a press release from the Embassy of Japan after the grant contract signing ceremony in 2017, the purpose for the gym was laid out.&nbsp; “Nett Elementary School has physical education classes for improving mental and physical health, and preventing a lifestyle-related disease for students.&nbsp; However, this school has only an outside playground so that unfortunately the classes are often cancelled by heavy rains. Therefore, the provided gymnasium expects to help to conduct the classes regularly and safely which would improve education and health for 897 students and 18 teachers at Nett Elementary School,” it said.</p>
<p style="text-align: left;">The gym will also be open to the public when not in use by the school.</p>
<p style="text-align: left;">In addition to the speakers already mentioned, FSM President Peter Christian, Honorable Esmond B. Moses, Vice Speaker for the FSM Congress, Arwelson Arpona, Acting Director of Pohnpei Department of Education, Primo Loyola, Principal of Nett Elementary School, and other distinguished guests attended the ribbon-cutting ceremony for the new Nett Gymnasium.</p> 
<!-- Disqus comments block -->
<div class="jwDisqusForm">
    
            <div id="disqus_thread"></div>
            <script>
                var disqus_developer = '0';
                var disqus_config = function(){
                    this.page.url = 'http://www.kpress.info/index.php?option=com_content&amp;view=article&amp;id=1185:japan-provided-gymnasium-officially-open-for-multi-purpose-use&amp;catid=8&amp;Itemid=103';
                    this.page.identifier = 'fc6b271ad4_id1185';
                    this.language = '';
                };
                (function() {
                    var d = document, s = d.createElement('script');
                    s.src = 'https://kpress-1.disqus.com/embed.js';
                    s.setAttribute('data-timestamp', +new Date());
                    (d.head || d.body).appendChild(s);
                })();
            </script>
            <noscript>
                <a href="https://kpress-1.disqus.com/?url=ref_noscript">View the discussion thread.</a>
            </noscript>
                <div id="jwDisqusFormFooter">
        <a id="jwDisqusBackToTop" href="#startOfPage">
            back to top        </a>
        <div class="clr"></div>
    </div>
</div>

<div class="clr"></div>


<!-- JoomlaWorks "Disqus Comments (for Joomla)" (v3.7.0) ends here -->
			
<ul class="pager pagenav">
	<li class="previous">
		<a class="hasTooltip" title="Parisi fled FSM jurisdiction now the subject of international law enforcement dragnet" aria-label="Previous article: Parisi fled FSM jurisdiction now the subject of international law enforcement dragnet" href="/index.php?option=com_content&amp;view=article&amp;id=1184:parisi-fled-fsm-jurisdiction-now-the-subject-of-international-law-enforcement-dragnet-2&amp;catid=8&amp;Itemid=103" rel="prev">
			<span class="icon-chevron-left" aria-hidden="true"></span> <span aria-hidden="true">Prev</span>		</a>
	</li>
	<li class="next">
		<a class="hasTooltip" title="PMA Food Program funds emergency beacons for Yap outer island fishermen" aria-label="Next article: PMA Food Program funds emergency beacons for Yap outer island fishermen" href="/index.php?option=com_content&amp;view=article&amp;id=1145:pma-food-program-funds-emergency-beacons-for-yap-outer-island-fishermen&amp;catid=8&amp;Itemid=103" rel="next">
			<span aria-hidden="true">Next</span> <span class="icon-chevron-right" aria-hidden="true"></span>		</a>
	</li>
</ul>
		<script type="text/javascript">
<!--
var jcomments=new JComments(1185, 'com_content','/index.php?option=com_jcomments&amp;tmpl=component');
jcomments.setList('comments-list');
//-->
</script>
<div id="jc">
<div id="comments"></div>
<h4>Add comment</h4>
<a id="addcomments" href="#addcomments"></a>
<form id="comments-form" name="comments-form" action="javascript:void(null);">
<p>
	<span>
		<input id="comments-form-name" type="text" name="name" value="" maxlength="20" size="22" tabindex="1" />
		<label for="comments-form-name">Name (required)</label>
	</span>
</p>
<p>
	<span>
		<input id="comments-form-email" type="text" name="email" value="" size="22" tabindex="2" />
		<label for="comments-form-email">E-mail (required, but will not display)</label>
	</span>
</p>
<p>
	<span>
		<input id="comments-form-homepage" type="text" name="homepage" value="" size="22" tabindex="3" />
		<label for="comments-form-homepage">Website</label>
	</span>
</p>
<p>
	<span>
		<textarea id="comments-form-comment" name="comment" cols="65" rows="8" tabindex="5"></textarea>
	</span>
</p>
<p>
	<span>
		<input class="checkbox" id="comments-form-subscribe" type="checkbox" name="subscribe" value="1" tabindex="5" />
		<label for="comments-form-subscribe">Notify me of follow-up comments</label><br />
	</span>
</p>
<p>
	<span>
		<img class="captcha" onclick="jcomments.clear('captcha');" id="comments-form-captcha-image" src="/index.php?option=com_jcomments&amp;task=captcha&amp;format=raw&amp;ac=72873" width="121" height="60" alt="Security code" /><br />
		<span class="captcha" onclick="jcomments.clear('captcha');">Refresh</span><br />
		<input class="captcha" id="comments-form-captcha" type="text" name="captcha_refid" value="" size="5" tabindex="6" /><br />
	</span>
</p>
<div id="comments-form-buttons">
	<div class="btn" id="comments-form-send"><div><a href="#" tabindex="7" onclick="jcomments.saveComment();return false;" title="Send (Ctrl+Enter)">Send</a></div></div>
	<div class="btn" id="comments-form-cancel" style="display:none;"><div><a href="#" tabindex="8" onclick="return false;" title="Cancel">Cancel</a></div></div>
	<div style="clear:both;"></div>
</div>
<div>
	<input type="hidden" name="object_id" value="1185" />
	<input type="hidden" name="object_group" value="com_content" />
</div>
</form>
<script type="text/javascript">
<!--
function JCommentsInitializeForm()
{
	var jcEditor = new JCommentsEditor('comments-form-comment', true);
	jcEditor.initSmiles('/components/com_jcomments/images/smilies/');
	jcEditor.addSmile(':D','laugh.gif');
	jcEditor.addSmile(':lol:','lol.gif');
	jcEditor.addSmile(':-)','smile.gif');
	jcEditor.addSmile(';-)','wink.gif');
	jcEditor.addSmile('8)','cool.gif');
	jcEditor.addSmile(':-|','normal.gif');
	jcEditor.addSmile(':-*','whistling.gif');
	jcEditor.addSmile(':oops:','redface.gif');
	jcEditor.addSmile(':sad:','sad.gif');
	jcEditor.addSmile(':cry:','cry.gif');
	jcEditor.addSmile(':o','surprised.gif');
	jcEditor.addSmile(':-?','confused.gif');
	jcEditor.addSmile(':-x','sick.gif');
	jcEditor.addSmile(':eek:','shocked.gif');
	jcEditor.addSmile(':zzz','sleeping.gif');
	jcEditor.addSmile(':P','tongue.gif');
	jcEditor.addSmile(':roll:','rolleyes.gif');
	jcEditor.addSmile(':sigh:','unsure.gif');
	jcEditor.addCounter(800, '', ' symbols left', 'counter');
	jcomments.setForm(new JCommentsForm('comments-form', jcEditor));
}

if (window.addEventListener) {window.addEventListener('load',JCommentsInitializeForm,false);}
else if (document.addEventListener){document.addEventListener('load',JCommentsInitializeForm,false);}
else if (window.attachEvent){window.attachEvent('onload',JCommentsInitializeForm);}
else {if (typeof window.onload=='function'){var oldload=window.onload;window.onload=function(){oldload();JCommentsInitializeForm();}} else window.onload=JCommentsInitializeForm;} 
//-->
</script>
<div id="comments-footer" align="center"><a href="http://www.joomlatune.com" title="JComments" target="_blank">JComments</a></div>
<script type="text/javascript">
<!--
jcomments.setAntiCache(0,1,0);
//-->
</script> 
</div></article>


						</div><!-- end main -->
					</div><!-- end wrapper -->

											<div id="close">
							<a href="#" onclick="auf('right')">
							<span id="bild">
								Close info							</span>
							</a>
						</div>

						<aside id="right">
							<h2 class="unseen">Additional information</h2>
							
							
									<div class="moduletable">
					<h3>Articles Most Read</h3>
				<ul class="mostread">
  	<li>
		<a href="/index.php?option=com_content&amp;view=article&amp;id=1118:prel-takes-new-direction-in-micronesia-with-all-micronesian-team-for-all-micronesian-solutions&amp;catid=8:news&amp;Itemid=103">
			PREL takes new direction in Micronesia with all- Micronesian team for all-Micronesian solutions </a>
                                                                 - 376 hits                	</li>
	<li>
		<a href="/index.php?option=com_content&amp;view=article&amp;id=1105:memorial-service&amp;catid=8:news&amp;Itemid=103">
			Memorial service </a>
                                                                 - 354 hits                	</li>
	<li>
		<a href="/index.php?option=com_content&amp;view=article&amp;id=1119:one-survivor-s-firsthand-account-of-the-crash-of-air-niugini-px-74&amp;catid=8:news&amp;Itemid=103">
			One survivor’s firsthand account of the crash of Air Niugini PX 073</a>
                                                                 - 349 hits                	</li>
	<li>
		<a href="/index.php?option=com_content&amp;view=article&amp;id=1109:repatriation-of-body&amp;catid=8:news&amp;Itemid=103">
			Repatriation of body</a>
                                                                 - 349 hits                	</li>
	<li>
		<a href="/index.php?option=com_content&amp;view=article&amp;id=1099:press-releases-by-fsm-investigator-in-charge-since-the-date-of-the-air-nuigini-crash-in-chuuk&amp;catid=8:news&amp;Itemid=103">
			Press releases by FSM Investigator in Charge since the date of the Air Nuigini crash in Chuuk</a>
                                                                 - 344 hits                	</li>
</ul>
</div>
	
						</aside><!-- end right -->
					
					
					<div class="wrap"></div>
				</div> <!-- end contentarea -->
			</div><!-- back -->
		</div><!-- all -->

		<div id="footer-outer">
							<div id="footer-inner" >

					<div id="bottom">
						<div class="box box1"> 		<div class="moduletable">
				<div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/index.php?option=com_banners&amp;task=click&amp;id=1" target="_blank" rel="noopener noreferrer"
							title="Cilmate Change">
							<img
								src="http://www.kpress.info/images/banners/momentum_un.png"
								alt="Climate Change"
																							/>
						</a>
																<div class="clr"></div>
	</div>

	<div class="bannerfooter">
		Momentum for Climate Change Initiative	</div>
</div>
</div>
	</div>
						<div class="box box2"> 		<div class="moduletable">
				<div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/index.php?option=com_banners&amp;task=click&amp;id=2" target="_blank" rel="noopener noreferrer"
							title="Kpress">
							<img
								src="http://www.kpress.info/images/banners/advertising.jpg"
								alt="Kpress"
																							/>
						</a>
																<div class="clr"></div>
	</div>

	<div class="bannerfooter">
		Advertise with The Kaselehlie Press today!	</div>
</div>
</div>
	</div>
						<div class="box box3"> 		<div class="moduletable">
					<h3>UN Initiative</h3>
				<div class="bannergroup">
	UN Initiative
	<div class="banneritem">
																																																																			<a
							href="/index.php?option=com_banners&amp;task=click&amp;id=3" target="_blank" rel="noopener noreferrer"
							title="UN Initiative">
							<img
								src="http://www.kpress.info/images/banners/un_climate_change.jpg"
								alt="momentum"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div>
	</div>
					</div>

				</div>
			
			<div id="footer-sub">
				<footer id="footer">
					

<div class="custom"  >
	<p>&nbsp;© 2018 Kaselehlie Press</p></div>

				</footer><!-- end footer -->
			</div>
		</div>
		
	
                <!-- JoomlaWorks "Disqus Comments (for Joomla)" (v3.7.0) -->
                <script>var disqus_config = function(){this.language = '';};</script>
                <script id="dsq-count-scr" src="//kpress-1.disqus.com/count.js" async></script>
            

</body>
</html>
